Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 not charging

View previous topic View next topic Go down 
AuthorMessage
blackninjazx666
Not so new now
Not so new now


Number of posts : 21
Age : 52
Home City : sheffield,south yorkshire
Model and year : hiace super custom,3 litre diesel,4x4 1994.
Registration date : 2010-01-12

PostSubject: not charging   Wed Jan 13, 2010 9:52 am

hi im having problems with alternator,can any one help,when i turn ignition on all warning lights illuminate but no battery light,and if i drive for 15 mins it flattens the battery,which is new,thanks.
Back to top Go down
View user profile
chrisandhiace
Hiace Master
Hiace Master


Number of posts : 502
Age : 55
Home City : Preston
Model and year : LH 107 4wd 1992
Registration date : 2008-11-18

PostSubject: Re: not charging   Wed Jan 13, 2010 7:01 pm

I would guess a major short somewhere......plus maybe bad/non existant connection?
Start around the battery and work back??
Do any bits of the van look like they've been fiddled with/worked on recently?
Someone else may know more.........
Back to top Go down
View user profile
blackninjazx666
Not so new now
Not so new now


Number of posts : 21
Age : 52
Home City : sheffield,south yorkshire
Model and year : hiace super custom,3 litre diesel,4x4 1994.
Registration date : 2010-01-12

PostSubject: Re: not charging   Wed Jan 13, 2010 7:12 pm

thanks for the reply,auto electrician been today and alternator is no good,i think its because its been stood over a year.
Back to top Go down
View user profile
entwistlea
Im not old...just experienced
Im not old...just experienced
avatar

Number of posts : 324
Age : 47
Home City : Sandhurst, UK
Model and year : 1996 Super Custom Ltd. 3.0 TDI EFI
Registration date : 2009-09-19

PostSubject: Re: not charging   Thu Jan 14, 2010 6:40 pm

easy fix then... tryoing to trace other problems could last forever !
Back to top Go down
View user profile http://www.hpi.co.uk
blackninjazx666
Not so new now
Not so new now


Number of posts : 21
Age : 52
Home City : sheffield,south yorkshire
Model and year : hiace super custom,3 litre diesel,4x4 1994.
Registration date : 2010-01-12

PostSubject: Re: not charging   Thu Jan 14, 2010 7:41 pm

hope it sorts the problem,ive taken alternator to 2 places today and they havent got the parts to recondition it,just been looking on ebay and found a place in plymouth that sells a new one for£120.00,so might be the only option.
Back to top Go down
View user profile
entwistlea
Im not old...just experienced
Im not old...just experienced
avatar

Number of posts : 324
Age : 47
Home City : Sandhurst, UK
Model and year : 1996 Super Custom Ltd. 3.0 TDI EFI
Registration date : 2009-09-19

PostSubject: Re: not charging   Thu Jan 14, 2010 9:17 pm

think there are a couple of other applications for the same part, surf for sure....
Back to top Go down
View user profile http://www.hpi.co.uk
Sponsored content




PostSubject: Re: not charging   

Back to top Go down
 
not charging
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Mechanical Matters :: GREASE MONKEY !!! (sorry couldnt resist its a BF2142 thing) :: Members guides to fixing problems :: Members guides to fixing problems-
Jump to: