Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Imobilised Imoobiliser !

Go down 
AuthorMessage
methiace
New Member
New Member


Number of posts : 5
Home City : truro
Model and year : 1993 2.5l turbo SUper Custom EFi
Registration date : 2010-06-03

PostSubject: Imobilised Imoobiliser !   Wed Jun 30, 2010 1:40 pm

Hi - I have a 1993 Hiace and my 1st MOT is due - so was giving a quick check & noticed rear fog lamp not working. Traced wiring from tell-tale switch & live source comes from some sort of snap-in connector plugged into a light brown wire which runs directly up to ignition switch. There is a 10-amp in-line fuse between the connector and tell-tale switch.
Fuse was blown, but as soon as I replaced it, it blew immediately(this wire seemed to be live even without ignition switched on). Started checking for possible faulty circuit - earth from switch seemed good, but when I checked voltage in feed live wire with multimeter, wires became hot - stopped immediately. Then had a look at rear fog lamp unit. It was badly corroded and earth wire looked dodgy. Replaced with new unit & good earth point. Also replaced old tell-tale switch with a new one. Reconnected everything, but now more probs - fog lamp not working and live feed to switch now appears to be dead. Thou
ght I'd try and fire the engine up, but no go. Noticed the immobiliser unit is not working - no red flashing light. Other circuits seem to be o.k. - lights work, all panel lights come on when ignition key is turned - but engine dead.
Apolgies if this is a bit garbled, but it's the plea of a desperate man - the missus is going to do her nut if she finds I've totally bug****d it up !!
In any event - shouldn't the fog lamp be wired int o the lighting circuit somehow - well one problem (or is that 2) at a time.
Many thanks
Back to top Go down
View user profile
Admin
Admin
Admin
avatar

Number of posts : 1117
Age : 52
Home City : Bristol
Registration date : 2007-01-15

PostSubject: Re: Imobilised Imoobiliser !   Wed Jun 30, 2010 4:58 pm

hi..i'm no expert but my fog light had been added on (for regs i think) and i'm sure they have just nabbed a live supply from somewhere (not specifically the lighting circuit. Could it come from the ignition and if theyve used a cut / block its not connecting to the immobilizer.

Back to top Go down
View user profile http://hiace-super-custom.free-boards.net
methiace
New Member
New Member


Number of posts : 5
Home City : truro
Model and year : 1993 2.5l turbo SUper Custom EFi
Registration date : 2010-06-03

PostSubject: Re: Imobilised Imoobiliser !   Wed Jun 30, 2010 10:51 pm

The brown wire they've cut into definitely is connected to the ignition switch - but I can't tell what circuit it feeds beyond the 'cut-in' - has the immobiliser circuit got a fuse of some sort that could have blown (I checked all the spade fuses in the fuse box to the left of the foot-rest) or has something else knocked it out of action ?
Thanks for your comments though
Back to top Go down
View user profile
entwistlea
Im not old...just experienced
Im not old...just experienced
avatar

Number of posts : 324
Age : 48
Home City : Sandhurst, UK
Model and year : 1996 Super Custom Ltd. 3.0 TDI EFI
Registration date : 2009-09-19

PostSubject: Re: Imobilised Imoobiliser !   Wed Jun 30, 2010 11:01 pm

Was the immobiliser factory or after market? Have you found the unit.

I'd work my way back from that......... possibly another in line fuse that may have blown, particularly if you bridged the circuit, or could have fried the circuit.

You should be able to remove the Immobiliser quite easily if its Aftermarket, prob best bet without a lot of money for an auto sparky !
Back to top Go down
View user profile http://www.hpi.co.uk
chrisandhiace
Hiace Master
Hiace Master


Number of posts : 502
Age : 56
Home City : Preston
Model and year : LH 107 4wd 1992
Registration date : 2008-11-18

PostSubject: Re: Imobilised Imoobiliser !   Thu Jul 01, 2010 9:35 am

did you wire the fog right?....I've not dabbled electrically much on the bus, but its positive earth right?
Back to top Go down
View user profile
srburnsy
Hiace Master
Hiace Master
avatar

Number of posts : 450
Home City : AUS
Model and year : 4wd sc
Registration date : 2008-06-04

PostSubject: Re: Imobilised Imoobiliser !   Thu Jul 01, 2010 10:48 am

I would go along with ''entwistlea'' ... Try checking the ignition fuse that probably feeds the immobiliser first, hopefully you haven't cooked the immobiliser? If so you will have to bypass it.
Back to top Go down
View user profile
methiace
New Member
New Member


Number of posts : 5
Home City : truro
Model and year : 1993 2.5l turbo SUper Custom EFi
Registration date : 2010-06-03

PostSubject: Re: Imobilised Imoobiliser !   Thu Jul 01, 2010 5:21 pm

Hi guys,
Many thanks for your speedy responses.
Not sure if the immobiliser is after market or not - it had a cobra alarm fitted when it was imported (insurance requirement I think), but receipt doesn't specifically mention an immobiliser - just the alarm which apparently is fitted into the door's central locking system. So, I haven't found the immobiliser unit yet - would it be separate from the alarm system? Any ideas where the ignition fuse is - presumably in the main fuse box by the foot rest or?? Unfortunately the wiring from the immobiliser light/deactivator on the dashboard just disappears up into the inaccessible depths of the bulkhead, so not sure how I'm going to be able to locate the immobiliser unit.
Thanks again for your replies
Back to top Go down
View user profile
entwistlea
Im not old...just experienced
Im not old...just experienced
avatar

Number of posts : 324
Age : 48
Home City : Sandhurst, UK
Model and year : 1996 Super Custom Ltd. 3.0 TDI EFI
Registration date : 2009-09-19

PostSubject: Re: Imobilised Imoobiliser !   Thu Jul 01, 2010 9:23 pm

I'm not 100%, but pretty sure they didn;t come immobilised as standard, so its probably aftermarket, which at least means you should be able to unwind it pretty easy...

Does the alarm work ( open and close doors?_
Back to top Go down
View user profile http://www.hpi.co.uk
ruffnut
Hiace Master
Hiace Master
avatar

Number of posts : 999
Age : 60
Home City : Highett Australia
Model and year : kzh100 1996
Registration date : 2008-02-28

PostSubject: Re: Imobilised Imoobiliser !   Fri Jul 02, 2010 1:35 pm

engine fuse i believe is in or near the battery box?
Back to top Go down
View user profile
methiace
New Member
New Member


Number of posts : 5
Home City : truro
Model and year : 1993 2.5l turbo SUper Custom EFi
Registration date : 2010-06-03

PostSubject: Re: Imobilised Imoobiliser !   Fri Jul 02, 2010 7:05 pm

Yahoooooooo
Thanks you guys for all your contributions - finally traced it to a blown 30Amp Pal fuse sitting in a box by the battery - didn't even know there was a fuse box there til ruffnut gave directions - thanks a mil (if I'm ever down under....). However - i now have power to the fog lamp switch (neon light comes on) and power leaving but fog lamp not coming on. I'll have to trace and check all wiring from there back.
Long live the forum !!
Back to top Go down
View user profile
ruffnut
Hiace Master
Hiace Master
avatar

Number of posts : 999
Age : 60
Home City : Highett Australia
Model and year : kzh100 1996
Registration date : 2008-02-28

PostSubject: Re: Imobilised Imoobiliser !   Sat Jul 03, 2010 8:14 am

possible blown globe in light
Back to top Go down
View user profile
srburnsy
Hiace Master
Hiace Master
avatar

Number of posts : 450
Home City : AUS
Model and year : 4wd sc
Registration date : 2008-06-04

PostSubject: Re: Imobilised Imoobiliser !   Sat Jul 03, 2010 8:18 am

SIMPLY AWESOME!!!
Yeah i tripped up on that once too! I blew the alternator fuse once and couldn't for the life of me find it until someone said to look in there! cheers Prob should have told you to look there. Embarassed Well done ruffnut! cheers
Back to top Go down
View user profile
ruffnut
Hiace Master
Hiace Master
avatar

Number of posts : 999
Age : 60
Home City : Highett Australia
Model and year : kzh100 1996
Registration date : 2008-02-28

PostSubject: Re: Imobilised Imoobiliser !   Sat Jul 03, 2010 12:13 pm

what can i say. when i'm good i'm good but i'd rather be bad Embarassed
Back to top Go down
View user profile
AussieQ
Hiace Master
Hiace Master
avatar

Number of posts : 884
Age : 71
Home City : Hervey Bay Qld
Model and year : 1994 sc
Registration date : 2008-08-15

PostSubject: Re: Imobilised Imoobiliser !   Sat Jul 03, 2010 8:36 pm

I'm glad your modest or you'd be impossible to live with Smile
Back to top Go down
View user profile
ruffnut
Hiace Master
Hiace Master
avatar

Number of posts : 999
Age : 60
Home City : Highett Australia
Model and year : kzh100 1996
Registration date : 2008-02-28

PostSubject: Re: Imobilised Imoobiliser !   Sun Jul 04, 2010 4:01 am

i am just ask the misses
Back to top Go down
View user profile
methiace
New Member
New Member


Number of posts : 5
Home City : truro
Model and year : 1993 2.5l turbo SUper Custom EFi
Registration date : 2010-06-03

PostSubject: Re: Imobilised Imoobiliser !   Mon Jul 05, 2010 12:08 am

Think my computer's just thrown a wobbly, so excuse if I repeat myself.
Problem turned out to be a dud feed wire from switch to lamp - just a matter of finding a suitable path for new cable (and putting back together half of the dashboard - bet I have some screws left over).
A word of warning - had to replace the fog lamp - old one fell apart when I tried to take it off! Halfords were doing a 'Ring Automotive' (Part No. RL014)one for 9.99 - good old Amazon, same model 3 cheaper. Should have known better - despite all the voices in my head telling me not to, I end up going for cheap. As soon as I opened it I could tell distinct lack of quality, Cheap placky and tacky. Not a rubber seal in sight, either for the lens or for the screws. Proceeded to install it - then good old Cornish weather we had a couple of days of downpour (I don't have a garage to work in - so progress had been temporarily suspended). I resumed when weather allowed and opened up the lens of new lamp to be greeted literally by a flood of water. Then as I carefully wiped xs water from inside, all the reflective coating smeared and started coming off in places. DO NOT BUY THIS PIECE OF SH!!**
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Imobilised Imoobiliser !   

Back to top Go down
 
Imobilised Imoobiliser !
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Electrical :: Sparky Lives Ere-
Jump to: