Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 MAP lights - not working - help!

Go down 
AuthorMessage
snd.wave~
Not so new now
Not so new now


Number of posts : 20
Home City : Melbourne
Registration date : 2011-04-22

PostSubject: MAP lights - not working - help!   Sat May 28, 2011 3:17 am

Hi folks, have a new SC and the map lights don't work at all. There is no voltage present either. every other light and electrical device works fine, just no map lights. It's all super clean under the plastic cover, and the globes haven't blown. The adjacent sun/moon roof controls work fine.

Could anyone shed some light (pun intended) on what would be the likeliest cause of this issue? I had a feeling they worked when I bought the vehicle, before the stereo got fitted. Could it just be a plug? I am not great with electrics btw, but happy to get involved if possible.

Any advice would be much appreciated.
Back to top Go down
View user profile
ruffnut
Hiace Master
Hiace Master
avatar

Number of posts : 999
Age : 60
Home City : Highett Australia
Model and year : kzh100 1996
Registration date : 2008-02-28

PostSubject: Re: MAP lights - not working - help!   Sat May 28, 2011 4:29 am

have you checked the fuses? they are down near the foot rest on drivers side. and a bast**d to get at.
Back to top Go down
View user profile
snd.wave~
Not so new now
Not so new now


Number of posts : 20
Home City : Melbourne
Registration date : 2011-04-22

PostSubject: Re: MAP lights - not working - help!   Sat May 28, 2011 4:37 am

Ah yes, forgot to mention that, I had a look down there but couldnt identify which fuse it would be. Any ideas?
Back to top Go down
View user profile
snd.wave~
Not so new now
Not so new now


Number of posts : 20
Home City : Melbourne
Registration date : 2011-04-22

PostSubject: Re: MAP lights - not working - help!   Sat May 28, 2011 4:57 am

more specifically, i checked the fuses that were there and they were fine, but may be missing one all together, and don't understand all the abbreviations in the plastic cover.
Back to top Go down
View user profile
chrisandhiace
Hiace Master
Hiace Master


Number of posts : 502
Age : 56
Home City : Preston
Model and year : LH 107 4wd 1992
Registration date : 2008-11-18

PostSubject: Re: MAP lights - not working - help!   Sat May 28, 2011 2:19 pm

I had that...volts going to the lamp case OK...but the connections inside must have oxidised a bit...they looked OK, but cleaned every connection in the case and it returned to life
Back to top Go down
View user profile
tamarack
Been here a while
Been here a while
avatar

Number of posts : 101
Home City : Vancouver
Model and year : 92 Super Custom part time 4WD 2.8 3L auto
Registration date : 2010-04-21

PostSubject: Re: MAP lights - not working - help!   Mon May 30, 2011 1:29 am

before bothering with the fuses,cleaning is probably the best idea. I have to slap or wack the covers with the back of my hand to get them to turn on (most of the time). Shows you what a little discipline can do
Back to top Go down
View user profile
chrisandhiace
Hiace Master
Hiace Master


Number of posts : 502
Age : 56
Home City : Preston
Model and year : LH 107 4wd 1992
Registration date : 2008-11-18

PostSubject: Re: MAP lights - not working - help!   Mon May 30, 2011 1:25 pm

As to which connection....from memory..there are 2 male pins (1 plug) going into female socket. My feeling was that the the problem was the inner surfaces of the female socket...
I did get it going temporarily a couple of times...but the only solution was to clean every electrical connection by abrading...
Back to top Go down
View user profile
Insight
Not so new now
Not so new now
avatar

Number of posts : 32
Age : 27
Home City : Warkworth, New Zealand
Model and year : 1990, 2RZ-E 2.4petrol.
Registration date : 2011-05-01

PostSubject: Re: MAP lights - not working - help!   Sun Jul 31, 2011 2:07 am

Sweet just fixed mine! The metal pad around the screw which connects the circut to the earth just needed some sand paper. Rather stoked with that. Smile
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: MAP lights - not working - help!   

Back to top Go down
 
MAP lights - not working - help!
Back to top 
Page 1 of 1
 Similar topics
-
» James Connolly: A Working Class Hero
» SCM Music Player Not Working
» Line Break not working (HTML)
» Mobile version not working on my site
» CSS Text-Shadow not working

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Electrical :: Sparky Lives Ere-
Jump to: