Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 4wd problem

View previous topic View next topic Go down 
AuthorMessage
gillypoof



Number of posts : 6
Home City : brighton
Model and year : toyota hiace camper 2.8 4wd diesel auto
1994
Registration date : 2010-09-04

PostSubject: 4wd problem   Thu Nov 17, 2011 8:30 am

hi, i am about to get a mechanic to look at the 4wd on my 2.8 auto hiace camper.its a 1994 model.
i tried out the 4wd for the first time the other day. first i unlocked the front wheel hubs,then i pushed the button on the dash which did,nt light up.the second lever next to the gear select did,nt want to move.so i,m guessing i dont have functioning 4wd.
i was hoping there is a common check list to fix this.i would be happier to have some knowledge of what i could ask the mechanic to look at first.
any advice from members would be good.plus is there anything i can check myself first?
Back to top Go down
View user profile http://greensquat@ntlworld.com
chrisandhiace



Number of posts : 502
Age : 54
Home City : Preston
Model and year : LH 107 4wd 1992
Registration date : 2008-11-18

PostSubject: Re: 4wd problem   Thu Nov 17, 2011 9:02 pm

Keep trying the 4wd switch every time the van stops...(dont have hubs locked or mess with levers)...things get sticky and sometimes it can come unstuck.
(The button neeeds exercise (vacuum actuation) to keep things free even if you never engage the 4wd fully)

Solenoid actuator (near a vacuum storage thing underneath....ensure its getting vacuum...get him to try bypassing it and engaging with a hand held vacuum pump.
If the solenoid is the problem the item is over 100
Back to top Go down
View user profile
 
4wd problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Apple IOS8 problem
» SCM Music Player Problem
» Webmail problem
» Image hosting problem with Servimg
» Strange problem with HTML page...javascripts doesnt seem to load...

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Mechanical Matters :: GREASE MONKEY !!! (sorry couldnt resist its a BF2142 thing) :: Members guides to fixing problems :: Members guides to fixing problems-
Jump to: