Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Spot- (lights between the headlights)- not working!

View previous topic View next topic Go down 
AuthorMessage
Oldbloke
New Member
New Member
avatar

Number of posts : 3
Home City : Stevenage UK
Model and year : 1994 LWB Mid Top Camper 4WD
Registration date : 2012-11-14

PostSubject: Spot- (lights between the headlights)- not working!   Sun Nov 18, 2012 7:21 pm

Hi Guys,
First post, so hello to all.

I've already made use of the excellent tech help, I had a headlamp that was filling with water, have now whipped it out drained it and with use of the missus hairdryer it is now condensation free, it was a bit tricky removing the side lights as i was looking for a screw to remove... turns out on mine you just push from the inside and it comes off, i'm guessing it was once held in by a star washer.

Next problem.. the Spot lights don't work. My best guess is that the cause is me, not knowing where to switch them on.
I've searched other posts and seen the suggestion that there is an additional ring on the light stalk, not on mine... the only switch i've got with any sort of light symbol is the rear fog switch.

Any ideas?

Another quick one to add to that, once i've removed the two screws holding the rear lights on, should they just come away? or is there another fixing that i'm missing?
Back to top Go down
View user profile
Clive
Hiace Master
Hiace Master
avatar

Number of posts : 1094
Home City : Bristol UK
Model and year : 2003 Range Rover 4.4 goes like a rocket and drinks like Oliver Reed!
Registration date : 2008-11-05

PostSubject: Re: Spot- (lights between the headlights)- not working!   Tue Nov 20, 2012 7:32 am

Is the switch the same type as the other dash switch? If so they may have just disconnected the fronts to power the rear. Otherwise are there bulbs fitted or the fuse.
Back to top Go down
View user profile
Oldbloke
New Member
New Member
avatar

Number of posts : 3
Home City : Stevenage UK
Model and year : 1994 LWB Mid Top Camper 4WD
Registration date : 2012-11-14

PostSubject: Re: Spot- (lights between the headlights)- not working!   Tue Nov 20, 2012 6:39 pm

bulbs are definitely fitted, I will check for a fuse at the weekend. Hopefully I can find a fuse plan on here somewhere.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Spot- (lights between the headlights)- not working!   

Back to top Go down
 
Spot- (lights between the headlights)- not working!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» James Connolly: A Working Class Hero
» Lights Poxleitner
» SCM Music Player Not Working
» Line Break not working (HTML)
» Mobile version not working on my site

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Electrical :: Sparky Lives Ere-
Jump to: