Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Turns but wont start... I miss my van

Go down 
AuthorMessage
MattDaKav
New Member
New Member


Number of posts : 9
Home City : Surrey, UK
Registration date : 2012-11-15

PostSubject: Turns but wont start... I miss my van   Sun Nov 18, 2012 10:00 pm

Hi folks. As I mentioned in the picture thread, my van has developed an intermittent problem causing it not to start. The engine turns over but the glow plugs and the fuel pump are not doing their thing. I'm not even getting a glow light.

The previous owner has been helpful saying that he had experienced this before but thought it had been fixed by the removal of an old immobiliser (this might be a white lie). I'm thinking that it's either the ECU, the fuel stop solenoid or the old immobiliser/alarm which I can still see hiding under the dash.

Being an intermittent problem, it's proving hard to make progress with a diagnosis. I'm on the look out for an ECU (89661-26170) to see if changing that helps but I'd rather not spend ££££ on an new ECU to find that it wasn't the problem.

I'd be interested to hear what you guys think. Any help would be much appreciated. I just want my van back. Sad
Back to top Go down
View user profile
TROGLODITE
New Member
New Member


Number of posts : 3
Home City : Melbourne
Model and year : 1995 Super Custom 3lt Turbo Diesel 2WD
Registration date : 2011-04-09

PostSubject: Re: Turns but wont start... I miss my van   Tue Nov 20, 2012 1:39 am

Others in the forum have suggested capacitor leak in ECU as possible source of problem. Ive got similar problem to you starts but wont run. Tried the ignition switch - no good so now im looking at the ECU. Hope your on the road soon and if you find any solution to your problme please let me know and likewise if i solve my issue I'll repost

Back to top Go down
View user profile
MattDaKav
New Member
New Member


Number of posts : 9
Home City : Surrey, UK
Registration date : 2012-11-15

PostSubject: Re: Turns but wont start... I miss my van   Tue Nov 20, 2012 10:04 am

Hi Troglodite.

Thanks for your input. I shall keep this threat updated as I find a solution.

It occurred to me that perhaps my digital fuel gauge is misreading and she's empty. I'm going to do a couple of trips to the pumps with a can and see if its an easy fix.

Good luck with your issue. I know how much it sucks to have a rad van that you cant use.
Back to top Go down
View user profile
MattDaKav
New Member
New Member


Number of posts : 9
Home City : Surrey, UK
Registration date : 2012-11-15

PostSubject: Re: Turns but wont start... I miss my van   Thu Dec 20, 2012 11:11 pm

It started today! Whoo!

Lets see what tomorrow brings. Neutral
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Turns but wont start... I miss my van   

Back to top Go down
 
Turns but wont start... I miss my van
Back to top 
Page 1 of 1
 Similar topics
-
» MCCANNS WILL MISS COPíS TRIAL/Daily Star
» U>S> trying to start new Cold War, says Russia
» Maddie Cops To Start Digging Up Resort - Daily Mirror
» AdFly wont let me log in
» Miss USA 2015

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Electrical :: Sparky Lives Ere-
Jump to: