Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Sudden loss of power.....

View previous topic View next topic Go down 
AuthorMessage
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Sudden loss of power.....   Sat Dec 28, 2013 5:02 pm

Hi,

we've seen many mechanics here in Guatemala but so far, we didn't find the issue. Any help is welcome !
4 days ago, we put some additive in the tank (diesel is crap in Guatemala) and filled up the tank. Then, there was no power at all, no way to drive past 40mph, even going downhill, a very gentle one, the gearbox needs to shift down to accelerate.
We then changed the fuel and air filter (fuel filter was old anyway) power was back, but the mechanic didn't seal the new filter properly and was leaking. Then misfires, white smoke and stall. I put back the gasket properly, put more fuel in the tank, but from then, there was no more power.

Some said it could be a diesel prefilter, but we don't have that on our engine (hiace cruising cabin 94, 3L engine, ATM). Others said it could be the muffler, so we did a hole ahead of the muffler to see if it makes any difference and it doesn't
We have a lot of black smoke when we half of fully press the throttle, but I can't tell if it's the fuel quality or the lack of oxygen (we are at 1500m high). In case it was the additive, I drained the tank, ran it empty, and then put some "good" diesel from Canada. There was less smoke, but still no power.

Then, we went to a diesel specialist to inspect the injectors, and they are fine. Another guy changed the injection timing to help with the altitude, but now the engine seems more responsive but it shakes a lot when idle.

One more guy told us it could be the automatic transmission. When we check the oil, it had a brown color (we recently put 2 liters so it should be red) and we will change the oil filter and the oil again, but I don't expect any improvement in terms of power. And from what I saw here on the forum, the ATM seems bulletproof.

If you have any idea, please share !
Thanks everyone, and merry christmas !

David
Back to top Go down
View user profile
NZIPTV
New Member
New Member
avatar

Number of posts : 11
Age : 32
Home City : Taranaki, New Zealand
Model and year : 1995 Supercustom KZH100
Registration date : 2013-11-24

PostSubject: Re: Sudden loss of power.....   Sat Dec 28, 2013 6:25 pm

Just a thought.
Have you checked the water trap (cant remember what they are called)
Mine did similar to yours when i got it. turns out the warning light for that little catch tank wasnt even connected, so it was full, and needed emptying.

Another thing to consider is the glow plugs. If they arent getting the chambers hot enough at startup, it will run like crap. I wonder if the altitude you are at affects the natural chamber heating process (after the glows have finished their job)
Back to top Go down
View user profile
Clive
Hiace Master
Hiace Master
avatar

Number of posts : 1094
Home City : Bristol UK
Model and year : 2003 Range Rover 4.4 goes like a rocket and drinks like Oliver Reed!
Registration date : 2008-11-05

PostSubject: Re: Sudden loss of power.....   Sun Dec 29, 2013 11:22 am

Still sounds like fuel starvation to me, could be altitude don't rule it out.

Run from a jerry can direct to fuel pump and see if that solves it. If so then work backwards.....keep having fun.
Back to top Go down
View user profile
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: Sudden loss of power.....   Sun Dec 29, 2013 8:45 pm

Thanks for your replies guys, not sure about the glow plugs, when the engine is hot enough, it should run fine anyway ?
I will try to run on a jerry can and bypass the fuel filter for good. Also, I'll try to see if there is any leak on the injection pump. Everything happened after we put additive in the tank, so I'm very suspicious about that, could be a clogged injection pump ? (engine still sounds very good )

One more thing, we also changed the engine oil, but the mecanic probably put a bit too much, and we are above the full mark (1 quarter more) and we didn't change the oil filter. A traveler in Guatemala told me most of the engine oil in central america is recycled one, and therefore, needs replacement every 5000kms, including filter. Is it worth draining some oil ?

Next step will be to clean up the transmission, the main seal has to be replaced anyway, we'll keep you up to date ! Hopefully we'll manage to cross Honduras and the huge network of mountains (and for your information, there is no way to get into El Salvador with a RHD vehicle.........)
Happy new year everyone !

David
Back to top Go down
View user profile
Clive
Hiace Master
Hiace Master
avatar

Number of posts : 1094
Home City : Bristol UK
Model and year : 2003 Range Rover 4.4 goes like a rocket and drinks like Oliver Reed!
Registration date : 2008-11-05

PostSubject: Re: Sudden loss of power.....   Mon Dec 30, 2013 5:06 pm

Yes drain some oil off. Oil should be changed every 5000Ks anyway, filter every other refill.
Back to top Go down
View user profile
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: Sudden loss of power.....   Thu Jan 02, 2014 4:13 am

So once again you were right, the fuel filter was taking air from the top.... If you don't put a thin film of oil on both sides, that bloody filter is not sealed properly.
Ouf we're back on the road after 4 weeks in Antigua, it's nice to be in motion again !
Happy new year !!!
Back to top Go down
View user profile
Blobbychops



Number of posts : 1
Home City : Plymouth
Registration date : 2014-02-26

PostSubject: Re: Sudden loss of power.....   Wed Feb 26, 2014 5:55 pm

ive got same problem here ..just started two days back...so the fuel filter sorted it? and its running ok?...
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Sudden loss of power.....   

Back to top Go down
 
Sudden loss of power.....
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Wanted: Webley Mk. VI & Inglis Hi-Power Pistol... DEWAT/Deactivated
» Nuclear Power and Capitalism
» Browning Hi Power Holster
» Canadian Hi Power..... airsoft
» NHS - The McCanns Abuse of Power

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Mechanical Matters :: GREASE MONKEY !!! (sorry couldnt resist its a BF2142 thing)-
Jump to: