Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 engine doesn't start, just a loud click from the starter

View previous topic View next topic Go down 
AuthorMessage
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: engine doesn't start, just a loud click from the starter   Sun Sep 28, 2014 10:46 pm

Hi guys,

we had the same problem a few days ago, but after waiting a few minutes, we managed to start the engine without any problem.
Happened again today, but this time, we had to be towed to the closest gas station.
When the glow plugs are ready, I turn the key, but we only get a loud click coming from the starter, that's it. We have a 3L diesel automatic, never had any issue to start, and it usually does in a split second. I'd say the starter should be ok, sounds more like a safety thing, is there a safety switch connected to the gearbox on these vans ? (LH119 /1994)

cheers,

David


Back to top Go down
View user profile
rubythursday
Not so new now
Not so new now


Number of posts : 39
Age : 64
Home City : York
Model and year : 1995 Super Custom 2.4 Petrol. Wellhouse Conversion
Registration date : 2014-01-05

PostSubject: Re: engine doesn't start, just a loud click from the starter   Mon Sep 29, 2014 6:18 am

Starter solenoid not engaging - starter needs removing for overhaul.
Back to top Go down
View user profile http://www.tonysimons.me.uk
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: engine doesn't start, just a loud click from the starter   Mon Sep 29, 2014 4:00 pm

Hey,
thanks for your reply. We are in a very remote part of Argentina, but locals are very friendly. There is only one garage in this small town, and the guy charge us a steep price to have a look at our starter. We are gringos, and we cannot move.

One guy came to us, and told us to knock a bit the starter. We did that the day before, but actually, you have to knock the starter and try to start at the same time, with a good timing, it works ! Now we can drive to a bigger city, a find a decent place to look at our starter :p
Back to top Go down
View user profile
Clive
Hiace Master
Hiace Master
avatar

Number of posts : 1094
Home City : Bristol UK
Model and year : 2003 Range Rover 4.4 goes like a rocket and drinks like Oliver Reed!
Registration date : 2008-11-05

PostSubject: Re: engine doesn't start, just a loud click from the starter   Tue Sep 30, 2014 2:18 pm

Solenoid contacts corroded, common fault. Just need to re move them and clean them up or maybe replace them if badly worn. Don't forget to disconnect the battery while playing!

As a quick workaround try a direct lead from + terminal on battery to + terminal on starter, the full 12v independent of switch and relay often does the job. I used a jump lead clipped on the starter and just brush the the battery worked every time until I had time to get at the starter which can be done in situ if need be.
Back to top Go down
View user profile
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: engine doesn't start, just a loud click from the starter   Wed Oct 01, 2014 8:47 pm

thanks for the tip Clive !
As you said, our contacts were badly worn, and the whole thing was a bit dirty. Big clean up, new contacts and we are back on the road !
Back to top Go down
View user profile
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: engine doesn't start, just a loud click from the starter   Wed Oct 29, 2014 7:56 pm

Sadly, we are back on the same thing, we had to knock the starter 2 times already, despite new contacts and big clean up. I'm guessing it's something else, inside the starter unit since we just need to knock it a bit to crank the engine.
It happened after very bumpy rides, and after a few very cold nights. (below 0 celcius)

We are gonna check again somewhere else, but I'd like to figure this out since we are selling our van in a few months......

cheers !
Back to top Go down
View user profile
tamarack
Been here a while
Been here a while
avatar

Number of posts : 100
Home City : Vancouver
Model and year : 92 Super Custom part time 4WD 2.8 3L auto
Registration date : 2010-04-21

PostSubject: Re: engine doesn't start, just a loud click from the starter   Sat Nov 15, 2014 9:10 am

how you make out with the intermittent start problem? Sometimes the bolts that hold the leads on loosen and need to be tightened. also could be your connection on the battery terminals. If all else fails the starter can be rebuilt
Back to top Go down
View user profile
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: engine doesn't start, just a loud click from the starter   Sat Nov 15, 2014 12:19 pm

Hey !
I checked the connection on the starter and they are fine but I realized one of the 2 battery terminal was a bit loose.
The first time we had the problem, battery connection were secured, maybe the guys doing the repair on the starter didn't tighten enough the connection afterward since I didn't check. (after inspection of the starter, solenoid contacts were worn)

Most of the roads here are gravel roads, very bumpy, every week we find screws and bolts from place to place inside, and we always have to figure out where that come from !
I should secure every cable with duct tape at some point......

So far, the van starts pretty well, but I'm gonna wait a bit more before assuming the problem is fixed, and it was only the loose connection on the battery.
I will post an update later on this !
Thanks again.
Back to top Go down
View user profile
belett0
Not so new now
Not so new now
avatar

Number of posts : 65
Home City : London
Model and year : Toyota Hiace Cruising Cabin 1994
Registration date : 2012-08-15

PostSubject: Re: engine doesn't start, just a loud click from the starter   Sat Jan 03, 2015 8:30 pm

To close this one, we didn't have the issue again, so the culprit was a loose connection on one battery terminal.
By the way, it wasn't that "loose", but you really need a strong connection to send all those amps to the starter !
Connecting the starter positive straight to the battery totally makes sense now Clive Very Happy
Thanks everyone
Back to top Go down
View user profile
ruffnut
Hiace Master
Hiace Master
avatar

Number of posts : 995
Age : 60
Home City : Highett Australia
Model and year : kzh100 1996
Registration date : 2008-02-28

PostSubject: Re: engine doesn't start, just a loud click from the starter   Fri Jan 23, 2015 1:27 am

keep the battery fully charged and the starter soliniod will last a lot longer don't let the battery go flat

Back to top Go down
View user profile
Sponsored content




PostSubject: Re: engine doesn't start, just a loud click from the starter   

Back to top Go down
 
engine doesn't start, just a loud click from the starter
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» U>S> trying to start new Cold War, says Russia
» Maddie Cops To Start Digging Up Resort - Daily Mirror
» [Engine Remake][EN][RU] Free Heroes 2
» Enarge this image || Click to see full size
» Disable Right-click

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Mechanical Matters :: GREASE MONKEY !!! (sorry couldnt resist its a BF2142 thing)-
Jump to: