Toyota Hiace Super Custom Owners Forum

Anything Toyota Hiace related
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Front fog / driving lights (amber colour) not working

View previous topic View next topic Go down 
AuthorMessage
martinnz
Not so new now
Not so new now
avatar

Number of posts : 34
Age : 52
Home City : Auckland, New Zealand
Model and year : Hiace Supercustom
2.4 EFI Turbo diesel
1993
Registration date : 2007-12-15

PostSubject: Front fog / driving lights (amber colour) not working   Thu Sep 10, 2009 5:17 am

Problem: Front fog / driving lights - amber colour built into headlight unit not working.
- Failed WOF (Warrant of fitness) in New Zealand - similar to MOT butevery 6 months here. These used to work but suddenly both stopped one day about a year ago.

Solution, removed, front indicators, front sidelights Main front grill & Headlights to gain access to the halogen clear bulbs ( the amber comes from covers in the light unit) - checked the bulbs - all working - replaced the above back ( bit of a mission as the push in lugs rust up and get stuck in the rubber mounting grommets.

Inside cabin, removed fuse cover and checked fuse - OK, removed steering shroud & RH cover from below dashboard. Traced the wires from the indicator colum switch ( turns on lights, side lights & should turn on the fog lights!. using a battery a bulb & a process of elimination found that the following wires control each function.
White 1 to red = side lights on
White 2 to red = Head lights on
Blue to black = fog lights on.

When i put a link wire on the connector block between the black & blue, the relay clicked and the fog lights came on. problem was the indicator mounted colum twist switch. As I didnt have time to replace this I rewired the balck & blue wires to a fog light switch that I had placed in an empty cutout in the dash - near to the where the ignition key goes. So now all good its passed the Wof and I can enjoy driving it again.

All sweet. I will replace it properly when I am at the wreckers next and can be bothered to paly around removing all of the steering stuff etc.

Next front interior lights not working - wiring......
Back to top Go down
View user profile
Clive
Hiace Master
Hiace Master
avatar

Number of posts : 1094
Home City : Bristol UK
Model and year : 2003 Range Rover 4.4 goes like a rocket and drinks like Oliver Reed!
Registration date : 2008-11-05

PostSubject: Re: Front fog / driving lights (amber colour) not working   Thu Sep 10, 2009 6:06 pm

May be a simple dry joint in the switch?
Back to top Go down
View user profile
martinnz
Not so new now
Not so new now
avatar

Number of posts : 34
Age : 52
Home City : Auckland, New Zealand
Model and year : Hiace Supercustom
2.4 EFI Turbo diesel
1993
Registration date : 2007-12-15

PostSubject: Re: Front fog / driving lights (amber colour) not working   Fri Sep 11, 2009 1:55 am

Hi Clive,

May be but I couldnt see how to get the swicth appart, any ideas? I do not have a manual for the Hiace, must get one.

Cheers
Back to top Go down
View user profile
Clive
Hiace Master
Hiace Master
avatar

Number of posts : 1094
Home City : Bristol UK
Model and year : 2003 Range Rover 4.4 goes like a rocket and drinks like Oliver Reed!
Registration date : 2008-11-05

PostSubject: Re: Front fog / driving lights (amber colour) not working   Sun Sep 13, 2009 4:54 pm

Not taken one apart but I do know that Toyota don't expect them to fail so they are near enough sealed for life. Take it apart slowly and carefully.
Back to top Go down
View user profile
chrisandhiace
Hiace Master
Hiace Master


Number of posts : 502
Age : 55
Home City : Preston
Model and year : LH 107 4wd 1992
Registration date : 2008-11-18

PostSubject: Re: Front fog / driving lights (amber colour) not working   Sun Sep 13, 2009 11:03 pm

I had this problem...the problem was in the lighting unit.
I honestly can't remember exactly what sorted it...but it was a contact issue....(grey cells working Embarassed )...
It was the contacts in the male/female connector cheers
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Front fog / driving lights (amber colour) not working   

Back to top Go down
 
Front fog / driving lights (amber colour) not working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Man caught driving with dead body
» Driving through - all along I-90 and I-81 (Albany, Syracuse, Watertown, Buffalo.... and anything nearby!)
» Man Knifed In Front Of Daughter
» Amber Nicklas -- Found Alive 7/14/10
» Wanted: Dated CEF "For Service at the Front" Pins

Permissions in this forum:You cannot reply to topics in this forum
Toyota Hiace Super Custom Owners Forum  :: Hiace Mechanical Matters :: GREASE MONKEY !!! (sorry couldnt resist its a BF2142 thing) :: Members guides to fixing problems :: Members guides to fixing problems-
Jump to: